WordPress 助力 HTML5

把 WP 升级到3.2后,使用 IE6、FF3 登录后台发现有浏览器升级提示如下:

IE6 升级提示
IE6 升级提示
FF3 升级提示
FF3 升级提示

可以看到,即便是对于 FF3,WP 依然提示升级,再加上最新的主题 Twenty Eleven 已经是开始使用 HTML5 标签,可见 WP 已经不再想为了兼容太陈旧的东西而花费太多的精力了,开始拥抱新技术。

说到浏览器,想到国内的形势,某种意义上遨游、搜狗这些使用了 Webkit 核心的浏览器可以促进国内浏览器方面的升级。普通用户根本不在乎什么核心之类的,只是看界面是不是好看,感觉是不是好用,网银是不是正常……这样,『双核浏览器』默认 Webkit 核心,必要时候(如网银等)自动切换为 IE 核心,这样对国内到处 IE6 的形势应该有帮助。

《WordPress 助力 HTML5》有14个想法

  1. IE6就应该被淘汰,用firefox和chrome正常的东西到了IE6就变身,让人郁闷的吐血。

    1. 前台我目前是做了 IE6 的自动跳转,别的就暂时不管了

    1. 提示下升级不是很困难,只是国内没多少大网站做

评论已关闭。